<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
  <base href="http://www.madisoncatholicherald.org/ourcatholicschools/7719-importance-of-catholic-schools-today.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="catholic, herald, madison, wisconsin, newspaper, news, jesus, religion, diocese, southwest, southcentral, bishop robert morlino, william bullock, christian" />
  <meta name="title" content="Importance of Catholic schools today" />
  <meta name="author" content="Heather Close" />
  <meta name="description" content="Catholic Herald -- Official Newspaper of the Diocese of Madison, Wisconsin" />
  <meta name="generator" content="hidden" />
  <title>Importance of Catholic schools today</title>
  <link href="/templates/rhuk_milkyway/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>


<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/template.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/red.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/black_bg.css" type="text/css" />
<!--[if lte IE 6]>
<link href="/templates/rhuk_milkyway/css/ieonly.css" rel="stylesheet" type="text/css" />
<![endif]-->

<!-- Chris added coding below to get drop-down menu functionality -->
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/ja-sosdmenu.css" type="text/css" />
<script language="javascript" type="text/javascript" src="/templates/rhuk_milkyway/js/ja.cssmenu.js"></script>
<!-- Chris added coding above to get drop-down menu functionality -->

</head>
<body id="page_bg" class="color_red bg_black width_small">
<a name="up" id="up"></a>
<div class="center" align="center">
	<div id="wrapper">
		<div id="wrapper_r">
			<div id="header">
				<div id="header_l">
					<div id="header_r">
						<div id="logo"></div>
						<table class="mceItemTable" style="left: 18px; top: 18px; position: absolute; z-index: 8;" border="0" cellspacing="0" cellpadding="0" summary="table to hold Catholic Herald flag">
<tbody>
<tr valign="top">
<td width="754"><img width="754" height="104" title="Diocese of Madison, Catholic Herald" alt="Diocese of Madison, Catholic Herald" src="http://www.madisoncatholicherald.org/images/stories/logos/catholicheraldflag.gif" border="0" usemap="#clickable-areas" mce_src="http://www.madisoncatholicherald.org/images/stories/logos/catholicheraldflag.gif"></td>
</tr>
</tbody>
</table><p>
<map name="clickable-areas">
<area href="/index.php" shape="rect" coords="3,2,305,102" mce_shape="rect" mce_coords="3,2,305,102" mce_href="/index.php">
<area href="/index.php" shape="rect" coords="344,67,559,83" mce_shape="rect" mce_coords="344,67,559,83" mce_href="/index.php">
<area title="Find us on Facebook" href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229" shape="rect" coords="563,62,584,83" target="_blank" alt="Find us on Facebook" mce_shape="rect" mce_coords="563,62,584,83" mce_href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229">
<area title="Follow us on Twitter" href="http://twitter.com/chmadison" shape="rect" coords="589,62,610,83" target="_blank" alt="Follow us on Twitter" mce_shape="rect" mce_coords="589,62,610,83" mce_href="http://twitter.com/chmadison">
<area title="See and buy our photos on SmugMug" href="http://madisoncatholicherald.smugmug.com/" shape="rect" coords="615,62,636,83" target="_blank" alt="See and buy our photos on SmugMug" mce_shape="rect" mce_coords="615,62,636,83" mce_href="http://madisoncatholicherald.smugmug.com/">
<area title="Diocese of Madison" href="http://www.madisondiocese.org/" shape="rect" coords="678,28,734,102" target="_blank" alt="Diocese of Madison" mce_shape="rect" mce_coords="678,28,734,102" mce_href="http://www.madisondiocese.org/">
<area title="E-mail the Catholic Herald" href="mailto:info@madisoncatholicherald.org?subject=E-mail from Catholic Herald Web site" shape="rect" coords="485,87,669,103" alt="E-mail the Catholic Herald" mce_shape="rect" mce_coords="485,87,669,103" mce_href="mailto:info@madisoncatholicherald.org?subject=E-mail from Catholic Herald Web site">
</map></p>
					</div>
				</div>
			</div>

			<div id="tabarea">
				<div id="tabarea_l">
					<div id="tabarea_r">
						<div id="tabmenu">
<div id="spacer9"></div>
<!-- BEGIN: MAIN NAVIGATION -->
<div id="ja-mainnavwrap">
	<div id="ja-mainnav" class="clearfix">
			<div class="moduletable_menu">
					<ul class="menu"><li class="item1"><a href="https://www.madisoncatholicherald.org/"><span>Home</span></a></li><li class="parent item29"><a href="/news.html"><span>News</span></a><ul><li class="item3"><a href="/news/around-diocese.html"><span>Around the Diocese</span></a></li><li class="item6"><a href="/news/state.html"><span>State</span></a></li><li class="item7"><a href="/natl-world.html"><span>National-World</span></a></li><li class="item102"><a href="/obit.html"><span>Obituaries</span></a></li><li class="item2"><a href="/pastissues.html"><span>Older Editions</span></a></li></ul></li><li class="parent item5"><a href="/bishop.html"><span>Bishop</span></a><ul><li class="item36"><a href="/bishop.html"><span>From the Bishop</span></a></li><li class="item34"><a href="/aboutmorlino.html"><span>About Bishop Morlino</span></a></li><li class="item35"><a href="/aboutbishop.html"><span>About Bishop Emeritus Bullock</span></a></li></ul></li><li class="parent item30"><a href="/opinion.html"><span>Opinion</span></a><ul><li class="item8"><a href="/opinion/editorial.html"><span>Editorial</span></a></li><li class="item16"><a href="/opinion/letters.html"><span>Letters</span></a></li><li class="item11"><a href="/opinion/columns.html"><span>Columns</span></a></li><li class="item129"><a href="/opinion/pastcolumns.html"><span>Past Columns</span></a></li><li class="item145"><a href="/yearoffaith.html"><span>Year of Faith</span></a></li></ul></li><li class="parent item31"><a href="/faith.html"><span>Faith</span></a><ul><li class="item10"><a href="/faith/spirituality.html"><span>Spirituality</span></a></li><li class="item26"><a href="/faith/faithalive.html"><span>Faith Alive</span></a></li><li class="item146"><a href="/yearoffaith.html"><span>Year of Faith</span></a></li></ul></li><li class="parent item13"><a href="/calendar.html"><span>Calendar</span></a><ul><li class="item133"><a href="/calendar.html"><span>All Items</span></a></li><li class="item134"><a href="/arts.html"><span>Arts</span></a></li><li class="item136"><a href="/calendar/fishfries.html"><span>Fish Fries</span></a></li><li class="item137"><a href="/calendar/festivals.html"><span>Festivals</span></a></li><li class="item138"><a href="/calendar/youthcalendar.html"><span>Youth Calendar</span></a></li><li class="item139"><a href="http://www.madisoncatholicherald.org/calendar/cat/cat_id/20.html"><span>Holy Days of Obligation</span></a></li></ul></li><li class="item18"><a href="/arts.html"><span>Arts</span></a></li><li class="parent item107"><a href="/obit.html"><span>Obituaries</span></a><ul><li class="item108"><a href="/obit/clergy.html"><span>Clergy obituaries</span></a></li><li class="item109"><a href="/obit/religious.html"><span>Religious obituaries</span></a></li><li class="item110"><a href="/obit/lay-person.html"><span>Lay person obituaries</span></a></li></ul></li><li class="parent item27"><a href="/multimedia.html"><span>Multimedia</span></a><ul><li class="item37"><a href="/multimedia.html"><span>Multimedia</span></a></li><li class="item25"><a href="http://madisoncatholicherald.smugmug.com/" target="_blank"><span>See &amp; buy photos</span></a></li></ul></li><li class="parent item32"><a href="/advertising.html"><span>Advertising</span></a><ul><li class="item24"><a href="http://www.madisoncatholicherald.org/images/classifieds.pdf" target="_blank"><span>Classifieds (PDF)</span></a></li><li class="item20"><a href="/classifieds.html"><span>Classifieds Information</span></a></li><li class="item19"><a href="/advertising.html"><span>Advertise with Us</span></a></li><li class="item113"><a href="http://www.madisoncatholicherald.org/images/media-kit.pdf" target="_blank"><span>Media Kit (PDF)</span></a></li></ul></li><li class="parent item17"><a href="/about.html"><span>About Us</span></a><ul><li class="item38"><a href="/about.html"><span>About Us</span></a></li><li class="item21"><a href="/subscriptions.html"><span>Subscriptions</span></a></li><li class="item33"><a href="/advertising.html"><span>Advertise with Us</span></a></li><li class="item106"><a href="http://www.madisoncatholicherald.org/images/media-kit.pdf" target="_blank"><span>Media Kit (PDF)</span></a></li><li class="item53"><a href="/chpromomaterials.html"><span>CH Promotion Materials</span></a></li><li class="item23"><a href="/links.html"><span>Links</span></a></li><li class="item22"><a href="/contact.html"><span>Contact Us</span></a></li></ul></li><li class="parent item14"><a href="/youth.html"><span>Youth</span></a><ul><li class="item141"><a href="/youth.html"><span>Youth Page</span></a></li><li class="item140"><a href="/calendar/youthcalendar.html"><span>Youth Calendar</span></a></li></ul></li><li class="item15"><a href="/espanol.html"><span>Español</span></a></li></ul>		</div>
	
	</div>
</div>
<!-- END: MAIN NAVIGATION -->
						</div>
					</div>
				</div>
			</div>

			<div class="clr"></div>
				
			<div class="clr"></div>

			<div id="search">
				<form action="index.php" method="post">
	<div class="searchmchsearch">
		<input name="searchword" id="mod_search_searchword" maxlength="60" alt="Go" class="inputboxmchsearch" type="text" size="16" value="Search this site"  onblur="if(this.value=='') this.value='Search this site';" onfocus="if(this.value=='Search this site') this.value='';" /><input type="image" value="Go" class="buttonmchsearch" src="/images/M_images/searchButton.gif" onclick="this.form.searchword.focus();"/>	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="90" />
</form><p style="font-size: 10px; line-height: 1.4em">For content prior to 9/19/2008, use our<br /><a href="http://www.madisoncatholicherald.org/oldsearch.html" target="_top">old search engine</a> or browse <a href="http://www.madisoncatholicherald.org/pastissues.html" target="_top">older editions</a>.</p>
			</div>

			<div id="pathway">
				
			</div>

			<div class="clr"></div>

			<div id="whitebox">
				<div id="whitebox_t">
					<div id="whitebox_tl">
						<div id="whitebox_tr"></div>
					</div>
				</div>

				<div id="whitebox_m">
					<div id="area">
									

						<div id="leftcolumn">
												</div>

												<div id="maincolumn_full">
													
							<table class="nopad">
								<tr valign="top">
									<td>
												<div class="moduletable">
					<table style="width: 728px; background-color: #eeeeee;" border="0" cellspacing="0" cellpadding="5">
<tbody>
<tr valign="top">
<td>
<p style="margin-top:0;margin-bottom:0">See also <a href="http://www.madisoncatholicherald.org/ourcatholicschools/list" target="_top">past "Our Catholic Schools" columns</a>.</p>
</td>
</tr>
</tbody>
</table>		</div>
	
										<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
				<a href="/ourcatholicschools/7719-importance-of-catholic-schools-today.html" class="contentpagetitle">
			Importance of Catholic schools today</a>
			</td>
				
				<td align="right" width="100%" class="buttonheading">
		<a href="/ourcatholicschools/7719-importance-of-catholic-schools-today.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/component/mailto/?tmpl=component&amp;link=579dc3eb9aca2dbb2e8df28df434e6367c3de197" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/images/M_images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td>
						<span>
						Our Catholic Schools					</span>
			</td>
</tr>
<tr>
	<td valign="top">
		<span class="small">
			Written by Michael Lancaster, Superintendent of Catholic Schools		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Thursday, Aug. 09, 2018 -- 12:00 AM	</td>
</tr>


<tr>
<td valign="top">

<table border="0" cellpadding="2" align="right">
<tbody>
<tr>
<td></td>
<td><img src="http://madisoncatholicherald.org/images/stories/columnlogos/our-catholic-schools.gif" border="0" /></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
<p><em>This is the third and last article in a series leading up to Catholic School Informational Sunday on August 9.<br /></em></p>
<p>Why do Catholic schools exist? When you look at this from a student’s view, there are two clear goals: 1) College and 2) Heaven. While we hope that students realize these goals in this order, Heaven is clearly the more important of the two.</p>
<p>Catholic schools strive to put students firmly on the path to holiness that one day they may attain Heaven.  Catholic schools introduce students to Jesus and invite them to form a relationship with Him so they may discern His call for their lives, strive for holiness, and attain Heaven.</p>
<h6>Teach body, mind, soul</h6>
<p>In this context, Catholic schools teach students by forming their whole being: body, mind, and soul so they may fulfill their God-given potential to become the people God is calling them to be and in so doing, serve their neighbors, contribute to their communities, and find joy in their lives.</p>
<p>These are lofty goals, so how are we doing? Let’s consider the research. A study published May 31, 2018, “Self-Discipline and Catholic Education,” concluded that, “Regardless of demographics, students in Catholic schools exhibit more self-discipline than students in other private schools or public schools.  Specifically, they were more likely to control their temper, respect others’ property, accept their fellow students’ ideas, and handle peer pressure.”</p>
<p>All of these are skills necessary for further education and success in employment, participation in a global economy, and contributing to one’s community.</p>
<h6>Impact on Church</h6>
<p>Regarding the positive impact of Catholic schools on the Church, studies conducted in the last five years by the Center for Applied Research in the Apostolate (CARA) at Georgetown University show that among millennials, those who attended Catholic schools are three times more likely to consider a priestly vocation (for men) and twice as likely to consider entering Religious Life (for women).</p>
<p>They are also over six times more likely to attend Mass weekly, participate in their parish, volunteer, and tithe.</p>
<h6>Academic excellence</h6>
<p>Academically, Catholic schools hold high expectations for students, instilling solid study skills and work ethic.</p>
<p>Results from the National Assessment of Educational Progress (NAEP) over the last 20 years show that students in Catholic schools consistently score higher in reading and math than students attending public schools.</p>
<p>Catholic schools focus on faith, working to form the whole child academically, physically, intellectually, spiritually, emotionally, and socially. As the Church has said,</p>
<p>The Catholic school is committed to the development of the whole person since in Christ, the Perfect Person, all human values find their fulfillment and unity. (The Catholic School, 35)</p>
<p>This is done in a community imbued with high expectations emphasizing personal responsibility and the dignity of each person with Christ as the model. In this way, Catholic schools instill students with morals, virtues, self-discipline, and knowledge, preparing them to succeed in further education, seek holiness, and live meaningful lives.</p>
<h6>How to help</h6>
<p>The benefits of Catholic schools are clear. They benefit our families, our parishes, and our society.</p>
<p>However, in order to continue and improve this positive work, Catholic schools need our help. So, how can you help?  The most direct ways you can help are by contributing time, talent, treasure, and prayer.</p>
<p>Even if you don’t currently or never have had children in a Catholic school, helping is easy.</p>
<p>Forty percent of our parishes sponsor a Catholic school. Other parishes don’t have a Catholic school, but are linked or clustered with parishes that do. (i.e., in Beloit, St. Jude and St. Thomas don’t have Catholic schools, but they are clustered with Our Lady of the Assumption, which does have a Catholic school.)</p>
<p>If you live in a parish that has a school, please consider making a donation directly to that school. If your parish is linked or clustered with a parish that has a school, please support the school in your linked or clustered parish.</p>
<p>All Catholic schools, including the two high schools and those not connected to parishes, welcome donations of time, talent, and treasure.  All parish Catholic schools receive some financial support from their parish. When you donate to your parish, you help support and sustain the school.</p>
<p>While giving financially to Offertory, fundraisers, dinners, auctions, and annual funds is a great way to support Catholic schools, it is not the only way to give. Volunteering in the classroom, as a student tutor or helping out with events and fundraisers is a great and much needed way to support Catholic schools. Contact a school to learn more. Contact information for our Catholic schools may be found online at: https://madisondiocese.org/  schoolfinder</p>
<p>While many parishes have schools, most (60 percent) do not. If you want to contribute but don’t know which school to support, simply use the envelope enclosed in this paper or donate directly online at: https://madisondiocese.org/ donate</p>
<p>All funds donated using the enclosed envelope or the online portal will be made available to all parish elementary schools through a grant process where schools will apply for funds to meet specific needs. All funds collected will be awarded directly to schools.</p>
<p>As always, we should never underestimate the power of prayer. Please join me in daily prayer for our teachers, our students and families, and for the principals and pastors who lead our schools, especially as they prepare to begin another school year, that they may be filled with all the graces that they require in order to lead, serve, and teach students and their families.</p>
<p>Catholic schools today perform amazing work that is needed now more than ever.  They benefit our parishes, our communities, our Church, and our nation. Thank you for reading, and thank you for your support of Catholic schools.</p>
<hr />
<p><em>Michael Lancaster is the superintendent of Catholic schools in the Diocese of Madison.</em></p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

										
									</td>
																	</tr>
							</table>

						</div>
						<div class="clr"></div>
					</div>
					<div class="clr"></div>
				</div>

				<div id="whitebox_b">
					<div id="whitebox_bl">
						<div id="whitebox_br"></div>
					</div>
				</div>
			</div>

			<div id="footerspacer"></div>
		</div>

		<div id="footer">
			<div id="footer_l">
				<div id="footer_r">
					<p id="syndicate">
						<table class="mceItemTable" style="width: 740px; margin-top: -6px; margin-bottom: 0px;" border="0" cellspacing="0" cellpadding="0" summary="table to hold footer">
<tbody>
<tr valign="top">
<td width="80"><img width="80" height="1" alt="" src="http://www.madisoncatholicherald.org/images/blank.png" border="0" mce_src="http://www.madisoncatholicherald.org/images/blank.png"></td>
<td width="580" align="middle">
<p style="margin-bottom: 0px;" mce_style="margin-bottom:0px"><span class="caption" style="color: rgb(136, 136, 136);" mce_style="color: #888888;">Diocese of Madison, <i>Catholic Herald</i> &nbsp; &nbsp; &nbsp; &nbsp; 702 S. High Point Rd., Suite 121, Madison, WI 53719<br>Phone: 608-821-3070 &nbsp; &nbsp; &nbsp; &nbsp; Fax: 608-709-7612 &nbsp; &nbsp; &nbsp; &nbsp; E-mail: <a href="mailto:info@madisoncatholicherald.org?subject=e-mail from Catholic Herald Web site" mce_href="mailto:info@madisoncatholicherald.org?subject=e-mail from Catholic Herald Web site">info@madisoncatholicherald.org</a> <br>Web site created by <a href="http://www.leemark.com/" target="_blank" mce_href="http://www.leemark.com/">Leemark Communications</a> and <i>Catholic Herald</i> staff.</span></p></td>
<td width="80" align="right"><a href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229" target="_blank" mce_href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229"><img width="36" height="36" title="Find us on Facebook" alt="Find us on Facebook" src="http://www.madisoncatholicherald.org/images/icons/facebooklogo36x36.gif" border="0" hspace="1" mce_src="http://www.madisoncatholicherald.org/images/icons/facebooklogo36x36.gif" mce_style="border: 1px solid black;"></a><a href="http://twitter.com/chmadison" target="_blank" mce_href="http://twitter.com/chmadison"><img width="36" height="36" title="Follow us on Twitter" alt="Follow us on Twitter" src="http://www.madisoncatholicherald.org/images/icons/twittericon36x36.gif" border="0" hspace="1" mce_src="http://www.madisoncatholicherald.org/images/icons/twittericon36x36.gif" mce_style="border: 1px solid black;"></a><br mce_bogus="1"></td></tr></tbody></table><p><br mce_bogus="1"></p>
					</p>
				</div>
			</div>
		</div>
	</div>
</div>


</body>
</html>
