<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
  <base href="http://www.madisoncatholicherald.org/news/around-diocese/8459-apostolate.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="apostolate, handicapped, disabled, monroe, chrismtas, party, gathering, disabilities, msgr larry bakke" />
  <meta name="title" content="Apostolate hosts annual Advent/Christmas Party in Monroe" />
  <meta name="author" content="Kevin Wondrash" />
  <meta name="description" content="Apostolate hosts annual Advent/Christmas Party in Monroe on Saturday, Dec. 7." />
  <meta name="generator" content="hidden" />
  <title>Apostolate hosts annual Advent/Christmas Party in Monroe</title>
  <link href="/templates/rhuk_milkyway/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>


<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/template.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/red.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/black_bg.css" type="text/css" />
<!--[if lte IE 6]>
<link href="/templates/rhuk_milkyway/css/ieonly.css" rel="stylesheet" type="text/css" />
<![endif]-->

<!-- Chris added coding below to get drop-down menu functionality -->
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/ja-sosdmenu.css" type="text/css" />
<script language="javascript" type="text/javascript" src="/templates/rhuk_milkyway/js/ja.cssmenu.js"></script>
<!-- Chris added coding above to get drop-down menu functionality -->

</head>
<body id="page_bg" class="color_red bg_black width_small">
<a name="up" id="up"></a>
<div class="center" align="center">
	<div id="wrapper">
		<div id="wrapper_r">
			<div id="header">
				<div id="header_l">
					<div id="header_r">
						<div id="logo"></div>
						<table class="mceItemTable" style="left: 18px; top: 18px; position: absolute; z-index: 8;" border="0" cellspacing="0" cellpadding="0" summary="table to hold Catholic Herald flag">
<tbody>
<tr valign="top">
<td width="754"><img width="754" height="104" title="Diocese of Madison, Catholic Herald" alt="Diocese of Madison, Catholic Herald" src="http://www.madisoncatholicherald.org/images/stories/logos/catholicheraldflag.gif" border="0" usemap="#clickable-areas" mce_src="http://www.madisoncatholicherald.org/images/stories/logos/catholicheraldflag.gif"></td>
</tr>
</tbody>
</table><p>
<map name="clickable-areas">
<area href="/index.php" shape="rect" coords="3,2,305,102" mce_shape="rect" mce_coords="3,2,305,102" mce_href="/index.php">
<area href="/index.php" shape="rect" coords="344,67,559,83" mce_shape="rect" mce_coords="344,67,559,83" mce_href="/index.php">
<area title="Find us on Facebook" href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229" shape="rect" coords="563,62,584,83" target="_blank" alt="Find us on Facebook" mce_shape="rect" mce_coords="563,62,584,83" mce_href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229">
<area title="Follow us on Twitter" href="http://twitter.com/chmadison" shape="rect" coords="589,62,610,83" target="_blank" alt="Follow us on Twitter" mce_shape="rect" mce_coords="589,62,610,83" mce_href="http://twitter.com/chmadison">
<area title="See and buy our photos on SmugMug" href="http://madisoncatholicherald.smugmug.com/" shape="rect" coords="615,62,636,83" target="_blank" alt="See and buy our photos on SmugMug" mce_shape="rect" mce_coords="615,62,636,83" mce_href="http://madisoncatholicherald.smugmug.com/">
<area title="Diocese of Madison" href="http://www.madisondiocese.org/" shape="rect" coords="678,28,734,102" target="_blank" alt="Diocese of Madison" mce_shape="rect" mce_coords="678,28,734,102" mce_href="http://www.madisondiocese.org/">
<area title="E-mail the Catholic Herald" href="mailto:info@madisoncatholicherald.org?subject=E-mail from Catholic Herald Web site" shape="rect" coords="485,87,669,103" alt="E-mail the Catholic Herald" mce_shape="rect" mce_coords="485,87,669,103" mce_href="mailto:info@madisoncatholicherald.org?subject=E-mail from Catholic Herald Web site">
</map></p>
					</div>
				</div>
			</div>

			<div id="tabarea">
				<div id="tabarea_l">
					<div id="tabarea_r">
						<div id="tabmenu">
<div id="spacer9"></div>
<!-- BEGIN: MAIN NAVIGATION -->
<div id="ja-mainnavwrap">
	<div id="ja-mainnav" class="clearfix">
			<div class="moduletable_menu">
					<ul class="menu"><li class="item1"><a href="http://madisoncatholicherald.org/"><span>Home</span></a></li><li class="parent active item29"><a href="/news.html"><span>News</span></a><ul><li id="current" class="active item3"><a href="/news/around-diocese.html"><span>Around the Diocese</span></a></li><li class="item6"><a href="/news/state.html"><span>State</span></a></li><li class="item7"><a href="/natl-world.html"><span>National-World</span></a></li><li class="item102"><a href="/obit.html"><span>Obituaries</span></a></li><li class="item2"><a href="/pastissues.html"><span>Older Editions</span></a></li></ul></li><li class="parent item5"><a href="/bishop.html"><span>Bishop</span></a><ul><li class="item36"><a href="/bishop.html"><span>From the Bishop</span></a></li><li class="item175"><a href="/abouthying.html"><span>About Bishop Hying</span></a></li><li class="item34"><a href="/aboutmorlino.html"><span>About Bishop Morlino</span></a></li><li class="item35"><a href="/aboutbishop.html"><span>About Bishop Emeritus Bullock</span></a></li></ul></li><li class="parent item30"><a href="/opinion.html"><span>Opinion</span></a><ul><li class="item8"><a href="/opinion/editorial.html"><span>Editorial</span></a></li><li class="item16"><a href="/opinion/letters.html"><span>Letters</span></a></li><li class="item11"><a href="/opinion/columns.html"><span>Columns</span></a></li><li class="item129"><a href="/opinion/pastcolumns.html"><span>Past Columns</span></a></li><li class="item145"><a href="/yearoffaith.html"><span>Year of Faith</span></a></li></ul></li><li class="parent item31"><a href="/faith.html"><span>Faith</span></a><ul><li class="item10"><a href="/faith/spirituality.html"><span>Spirituality</span></a></li><li class="item26"><a href="/faith/faithalive.html"><span>Faith Alive</span></a></li><li class="item146"><a href="/yearoffaith.html"><span>Year of Faith</span></a></li></ul></li><li class="parent item13"><a href="/calendar.html"><span>Calendar</span></a><ul><li class="item133"><a href="/calendar.html"><span>All Items</span></a></li><li class="item134"><a href="/arts.html"><span>Arts</span></a></li><li class="item136"><a href="/calendar/fishfries.html"><span>Fish Fries</span></a></li><li class="item137"><a href="/calendar/festivals.html"><span>Festivals</span></a></li><li class="item138"><a href="/calendar/youthcalendar.html"><span>Youth Calendar</span></a></li><li class="item139"><a href="http://www.madisoncatholicherald.org/calendar/cat/cat_id/20.html"><span>Holy Days of Obligation</span></a></li></ul></li><li class="item18"><a href="/arts.html"><span>Arts</span></a></li><li class="parent item107"><a href="/obit.html"><span>Obituaries</span></a><ul><li class="item108"><a href="/obit/clergy.html"><span>Clergy obituaries</span></a></li><li class="item109"><a href="/obit/religious.html"><span>Religious obituaries</span></a></li><li class="item110"><a href="/obit/lay-person.html"><span>Lay person obituaries</span></a></li></ul></li><li class="parent item27"><a href="/multimedia.html"><span>Multimedia</span></a><ul><li class="item37"><a href="/multimedia.html"><span>Multimedia</span></a></li><li class="item25"><a href="http://madisoncatholicherald.smugmug.com/" target="_blank"><span>See &amp; buy photos</span></a></li></ul></li><li class="parent item32"><a href="/advertising.html"><span>Advertising</span></a><ul><li class="item24"><a href="http://www.madisoncatholicherald.org/images/classifieds.pdf" target="_blank"><span>Classifieds (PDF)</span></a></li><li class="item20"><a href="/classifieds.html"><span>Classifieds Information</span></a></li><li class="item19"><a href="/advertising.html"><span>Advertise with Us</span></a></li><li class="item113"><a href="http://www.madisoncatholicherald.org/images/media-kit.pdf" target="_blank"><span>Media Kit (PDF)</span></a></li></ul></li><li class="parent item17"><a href="/about.html"><span>About Us</span></a><ul><li class="item38"><a href="/about.html"><span>About Us</span></a></li><li class="item21"><a href="/subscriptions.html"><span>Subscriptions</span></a></li><li class="item33"><a href="/advertising.html"><span>Advertise with Us</span></a></li><li class="item106"><a href="http://www.madisoncatholicherald.org/images/media-kit.pdf" target="_blank"><span>Media Kit (PDF)</span></a></li><li class="item53"><a href="/chpromomaterials.html"><span>CH Promotion Materials</span></a></li><li class="item23"><a href="/links.html"><span>Links</span></a></li><li class="item22"><a href="/contact.html"><span>Contact Us</span></a></li></ul></li><li class="parent item14"><a href="/youth.html"><span>Youth</span></a><ul><li class="item141"><a href="/youth.html"><span>Youth Page</span></a></li><li class="item140"><a href="/calendar/youthcalendar.html"><span>Youth Calendar</span></a></li></ul></li><li class="item15"><a href="/espanol.html"><span>Español</span></a></li></ul>		</div>
	
	</div>
</div>
<!-- END: MAIN NAVIGATION -->
						</div>
					</div>
				</div>
			</div>

			<div class="clr"></div>
				
			<div class="clr"></div>

			<div id="search">
				<form action="index.php" method="post">
	<div class="searchmchsearch">
		<input name="searchword" id="mod_search_searchword" maxlength="60" alt="Go" class="inputboxmchsearch" type="text" size="16" value="Search this site"  onblur="if(this.value=='') this.value='Search this site';" onfocus="if(this.value=='Search this site') this.value='';" /><input type="image" value="Go" class="buttonmchsearch" src="/images/M_images/searchButton.gif" onclick="this.form.searchword.focus();"/>	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="3" />
<input type="text" name="76951ebb448a37da05d2a0d27adf62dd" value="" style="float: left; position: absolute; z-index: 1000000; left: -10000px; top: -10000px;" /></form><p style="font-size: 10px; line-height: 1.4em">For content prior to 9/19/2008, use our<br /><a href="http://www.madisoncatholicherald.org/oldsearch.html" target="_top">old search engine</a> or browse <a href="http://www.madisoncatholicherald.org/pastissues.html" target="_top">older editions</a>.</p>
			</div>

			<div id="pathway">
				<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/84.html" target="_blank"><img src="http://www.madisoncatholicherald.org/images/banners/468x60sample-ad04.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>
			</div>

			<div class="clr"></div>

			<div id="whitebox">
				<div id="whitebox_t">
					<div id="whitebox_tl">
						<div id="whitebox_tr"></div>
					</div>
				</div>

				<div id="whitebox_m">
					<div id="area">
									

						<div id="leftcolumn">
												</div>

												<div id="maincolumn_full">
													
							<table class="nopad">
								<tr valign="top">
									<td>
										
										<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
				<a href="/news/around-diocese/8459-apostolate.html" class="contentpagetitle">
			Apostolate hosts annual Advent/Christmas Party in Monroe</a>
			</td>
				
				<td align="right" width="100%" class="buttonheading">
		<a href="/news/around-diocese/8459-apostolate.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/printButton.png" alt="Print"  /></a>		</td>
		
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td>
						<span>
						Around the Diocese					</span>
			</td>
</tr>
<tr>
	<td valign="top">
		<span class="small">
			Written by Kevin Wondrash, Catholic Herald Staff		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Thursday, Dec. 12, 2019 -- 12:00 AM	</td>
</tr>


<tr>
<td valign="top">
<table class="caption" style="width: 350px;" border="0" cellspacing="2" cellpadding="2" align="right">
<tbody>
<tr>
<td></td>
<td><img src="http://www.madisoncatholicherald.org/images/stories/2019/apostolate bakke.jpg" border="0" alt="apostolate bakke" title="apostolate bakke" style="border: 1px solid black;" /></td>
</tr>
<tr>
<td></td>
<td style="text-align: center;">Attendees at the annual Apostolate for Persons with Disabilities Advent/Christmas Party bring up the gifts during Mass to Apostolate Director Msgr. Larry Bakke and Associate Director Deacon Jim Hoegemeier. To view or purchase photos, go to <a href="https://madisoncatholicherald.smugmug.com/ApostolatetotheHandicapped/AdventChristmas-Party-2019/" target="_blank">www.madisoncatholicherald.smugmug.com</a> (Catholic Herald photo/Kevin Wondrash)</td>
</tr>
</tbody>
</table>
<p><strong>MONROE</strong> -- It’s a scene familiar in many Decembers. A Christmas tree, Christmas music, Christmas cookies, old friends getting reacquainted, new friendships forged, and even a visit from Santa.</p>
<p>Throw in a Mass, lunch, and gifts to that mix and you’ve got the sights and sounds of the annual Advent/Christmas Party presented by the Apostolate for Persons with Disabilities-Diocese of Madison.</p>
<p>This year’s event took place at Monroe High School in Monroe on December 7.</p>
<p>More than 500 people attended.</p>
<h6>Gathering together</h6>
<p>As cars and buses pulled in near the school, guests were greeted by Apostolate volunteers and members of Monroe Fire and EMS, who also gave of their time to the event.</p>
<p>After the guests checked in and got their name tags, they went into the Monroe High School gym to begin the celebration.</p>
<p>There, they enjoyed Christmas cookies, and were entertained by the music of Hugo, playing Christmas songs and other popular standards.</p>
<p>Mary Cragg from Cuba City has been coming to the event for several years.</p>
<p />“I like everything,” she said. The “good friendship, good food, and nice Mass.”

</p>
<p>Helen Kelly from Madison came to the event for the first time.</p>
<p>She attended with her aunt, Anita Bronson from Madison, who came for many years with her late husband.</p>
<p>“I think this is a great thing,” Kelly said, and called the event “very organized”.</p>
<p>She said it’s a good thing for the Apostolate to put on because “people need a little joy in their life.”</p>
<p>As the start of the Mass was drawing nearer, Hugo surrendered the stage to the Madison Diocesan Choir, under the direction of Dr. Patrick Gorman.</p>
<p>The choir provided music for the Mass, and was accompanied by musicians from Monroe High School.</p>
<h6>Celebrating the season</h6>
<p>At the start of the Mass, Msgr. Larry Bakke, director of the Apostolate, welcomed everyone to the “marvelous celebration”.</p>
<p>He also mentioned that Bishop Donald J. Hying of Madison “sends his great love and his greetings” even though he could not be there, as he was en route to Rome for his ad limina visit with Pope Francis.</p>
<p>During his homily, Monsignor Bakke remarked to everyone that “you look so marvelous . . . you are the very faces that I see when I’m looking through television cameras at WISC studio.”</p>
<p>Monsignor Bakke is the main celebrant of the Apostolate’s TV Mass, seen every Sunday on WISC-TV in Madison.</p>
<p>Monsignor Bakke said that the Advent and Christmas seasons of celebration connect everyone with “the great gift giver who is our God”.</p>
<p>He stressed the importance of “making sure every single person, every single one of us, throughout the diocese and beyond, knows that they are highly gifted and important and welcomed.”</p>
<p>He also emphasized the importance of gratitude.</p>
<p>“The happiest people I know are people who live a real sense of gratitude each and every day,” he said.</p>
<p>“We thank God for all of the ways that God has come and will come and continues to come into our lives through the Church, through each other.”</p>
<p>As the Mass continued, guests brought up the gifts during the Offertory.</p>
<p>Along with the bread and wine, was a prayer chain, made up of hundreds of intentions submitted by guests and volunteers.</p>
<p>Later, during Mass, the spirit of service would be on display as priests from the Diocese of Madison went out into the seating area to distribute Communion to those who wanted to receive.</p>
<p>Nurses were on hand to help with water, continuing their readiness to help during the entire event.</p>
<p>At the conclusion of the Mass, Monsignor Bakke thanked everyone who helped, especially those from Monroe High School who swiftly changed a gymnasium into a room for gathering, and would later change it back into a gymnasium again for school use.</p>
<p>“Our grateful hearts are extending to all,” he said.</p>
<h6>A joyful time</h6>
<p>Following the Mass, volunteers shifted into another gear, and prepared to hand out a turkey lunch for 500.</p>
<p>For some, it was time to eat, relax, and visit with those around them.</p>
<p>For others, it was time to sing and dance as Hugo returned, guitar in hand, to continue the Christmas music and fill the air with festive holiday tones.</p>
<p>Some brave souls made their way to the front area and turned it into their own dance floor, showing off their moves to the music.</p>
<p>Once Hugo played the familiar “Santa Claus is Coming to Town,” that meant it was time for jolly old St. Nick to make his appearance, along with Mrs. Claus at his side.</p>
<p>Hundreds of arms and cameras made their way to the man in red as many guests wanted their picture taken with Santa.</p>
<p>As the festivities came to a close, the guests departed, but not before receiving a gift from the Apostolate -- a pen and an LED candle with the Apostolate logo and Bishop Hying’s motto of “Love Never Fails”.</p>
<h6>About the Apostolate</h6>
<p>The Apostolate for Persons with Disabilities-Diocese of Madison works to promote the full inclusion of persons with disabilities in the life of the Church.</p>
<p>Every baptized person, regardless of their abilities, has received a special vocation to holiness, and the Apostolate strives to promote their participation in local parishes and diocesan events.</p>
<p>Along with the Advent/ Christmas Party, the Apostolate holds another large event in August -- the annual Day at the Dells at the Tommy Bartlett Water Show in Wisconsin Dells.</p>
<p>For more information on the Apostolate for Persons with Disabilities, including upcoming events, resources, information on applying for grants, and more, go to <a href="http://www.apdmadisondiocese.com" target="_blank">www.apdmadisondiocese.com</a> or contact the Apostolate at 608-821-3050 or 
 <script language='JavaScript' type='text/javascript'>
 <!--
 var prefix = 'm&#97;&#105;lt&#111;:';
 var suffix = '';
 var attribs = '';
 var path = 'hr' + 'ef' + '=';
 var addy40213 = 'APD' + '&#64;';
 addy40213 = addy40213 + 'M&#97;d&#105;s&#111;nD&#105;&#111;c&#101;s&#101;' + '&#46;' + '&#111;rg';
 document.write( '<a ' + path + '\'' + prefix + addy40213 + suffix + '\'' + attribs + '>' );
 document.write( addy40213 );
 document.write( '<\/a>' );
 //-->
 </script><script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '<span style=\'display: none;\'>' );
 //-->
 </script>This e-mail address is being protected from spambots. You need JavaScript enabled to view it
 <script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '</' );
 document.write( 'span>' );
 //-->
 </script></p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

												<div class="moduletable">
					<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/84.html" target="_blank"><img src="http://www.madisoncatholicherald.org/images/banners/468x60sample-ad04.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
	
									</td>
																			<td class="greyline">&nbsp;</td>
										<td width="170">
													<div class="moduletableright-side-ads">
					<div class="bannergroupright-side-ads">

	<div class="bannerheader">Please support our advertisers:</div>
<div class="banneritemright-side-ads"><a href="/component/banners/click/88.html" target="_blank"><img src="http://www.madisoncatholicherald.org/images/banners/catholic_charities8.gif" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritemright-side-ads"><a href="/component/banners/click/87.html" target="_blank"><img src="http://www.madisoncatholicherald.org/images/banners/nci-roberts-constr2-160x160.gif" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritemright-side-ads"><a href="/component/banners/click/85.html" target="_blank"><img src="http://www.madisoncatholicherald.org/images/banners/ad-promo160x160v1.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

	<div class="bannerfooterright-side-ads">
		  	</div>
</div>		</div>
	
										</td>
																	</tr>
							</table>

						</div>
						<div class="clr"></div>
					</div>
					<div class="clr"></div>
				</div>

				<div id="whitebox_b">
					<div id="whitebox_bl">
						<div id="whitebox_br"></div>
					</div>
				</div>
			</div>

			<div id="footerspacer"></div>
		</div>

		<div id="footer">
			<div id="footer_l">
				<div id="footer_r">
					<p id="syndicate">
						<table class="mceItemTable" style="width: 740px; margin-top: -6px; margin-bottom: 0px;" border="0" cellspacing="0" cellpadding="0" summary="table to hold footer">
<tbody>
<tr valign="top">
<td width="80"><img width="80" height="1" alt="" src="http://www.madisoncatholicherald.org/images/blank.png" border="0" mce_src="http://www.madisoncatholicherald.org/images/blank.png"></td>
<td width="580" align="middle">
<p style="margin-bottom: 0px;" mce_style="margin-bottom:0px"><span class="caption" style="color: rgb(136, 136, 136);" mce_style="color: #888888;">Diocese of Madison, <i>Catholic Herald</i> &nbsp; &nbsp; &nbsp; &nbsp; 702 S. High Point Rd., Suite 121, Madison, WI 53719<br>Phone: 608-821-3070 &nbsp; &nbsp; &nbsp; &nbsp; Fax: 608-709-7612 &nbsp; &nbsp; &nbsp; &nbsp; E-mail: <a href="mailto:info@madisoncatholicherald.org?subject=e-mail from Catholic Herald Web site" mce_href="mailto:info@madisoncatholicherald.org?subject=e-mail from Catholic Herald Web site">info@madisoncatholicherald.org</a> <br>Web site created by <a href="http://www.leemark.com/" target="_blank" mce_href="http://www.leemark.com/">Leemark Communications</a> and <i>Catholic Herald</i> staff.</span></p></td>
<td width="80" align="right"><a href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229" target="_blank" mce_href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229"><img width="36" height="36" title="Find us on Facebook" alt="Find us on Facebook" src="http://www.madisoncatholicherald.org/images/icons/facebooklogo36x36.gif" border="0" hspace="1" mce_src="http://www.madisoncatholicherald.org/images/icons/facebooklogo36x36.gif" mce_style="border: 1px solid black;"></a><a href="http://twitter.com/chmadison" target="_blank" mce_href="http://twitter.com/chmadison"><img width="36" height="36" title="Follow us on Twitter" alt="Follow us on Twitter" src="http://www.madisoncatholicherald.org/images/icons/twittericon36x36.gif" border="0" hspace="1" mce_src="http://www.madisoncatholicherald.org/images/icons/twittericon36x36.gif" mce_style="border: 1px solid black;"></a><br mce_bogus="1"></td></tr></tbody></table><p><br mce_bogus="1"></p>
					</p>
				</div>
			</div>
		</div>
	</div>
</div>


</body>
</html>
