<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
  <base href="http://www.madisoncatholicherald.org/news/around-diocese/7764-victims-service.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="pro, life, service, madison, vigil, life, service, abortion, victim" />
  <meta name="title" content="Service on September 8 to remember the victims of abortion" />
  <meta name="author" content="Catholic Herald Staff" />
  <meta name="description" content="Vigil for Life Madison will host a pro-life prayer service near Madison on Saturday, Sept. 8." />
  <meta name="generator" content="hidden" />
  <title>Service on September 8 to remember the victims of abortion</title>
  <link href="/templates/rhuk_milkyway/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>


<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/template.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/red.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/black_bg.css" type="text/css" />
<!--[if lte IE 6]>
<link href="/templates/rhuk_milkyway/css/ieonly.css" rel="stylesheet" type="text/css" />
<![endif]-->

<!-- Chris added coding below to get drop-down menu functionality -->
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/ja-sosdmenu.css" type="text/css" />
<script language="javascript" type="text/javascript" src="/templates/rhuk_milkyway/js/ja.cssmenu.js"></script>
<!-- Chris added coding above to get drop-down menu functionality -->

</head>
<body id="page_bg" class="color_red bg_black width_small">
<a name="up" id="up"></a>
<div class="center" align="center">
	<div id="wrapper">
		<div id="wrapper_r">
			<div id="header">
				<div id="header_l">
					<div id="header_r">
						<div id="logo"></div>
						<table class="mceItemTable" style="left: 18px; top: 18px; position: absolute; z-index: 8;" border="0" cellspacing="0" cellpadding="0" summary="table to hold Catholic Herald flag">
<tbody>
<tr valign="top">
<td width="754"><img width="754" height="104" title="Diocese of Madison, Catholic Herald" alt="Diocese of Madison, Catholic Herald" src="http://www.madisoncatholicherald.org/images/stories/logos/catholicheraldflag.gif" border="0" usemap="#clickable-areas" mce_src="http://www.madisoncatholicherald.org/images/stories/logos/catholicheraldflag.gif"></td>
</tr>
</tbody>
</table><p>
<map name="clickable-areas">
<area href="/index.php" shape="rect" coords="3,2,305,102" mce_shape="rect" mce_coords="3,2,305,102" mce_href="/index.php">
<area href="/index.php" shape="rect" coords="344,67,559,83" mce_shape="rect" mce_coords="344,67,559,83" mce_href="/index.php">
<area title="Find us on Facebook" href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229" shape="rect" coords="563,62,584,83" target="_blank" alt="Find us on Facebook" mce_shape="rect" mce_coords="563,62,584,83" mce_href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229">
<area title="Follow us on Twitter" href="http://twitter.com/chmadison" shape="rect" coords="589,62,610,83" target="_blank" alt="Follow us on Twitter" mce_shape="rect" mce_coords="589,62,610,83" mce_href="http://twitter.com/chmadison">
<area title="See and buy our photos on SmugMug" href="http://madisoncatholicherald.smugmug.com/" shape="rect" coords="615,62,636,83" target="_blank" alt="See and buy our photos on SmugMug" mce_shape="rect" mce_coords="615,62,636,83" mce_href="http://madisoncatholicherald.smugmug.com/">
<area title="Diocese of Madison" href="http://www.madisondiocese.org/" shape="rect" coords="678,28,734,102" target="_blank" alt="Diocese of Madison" mce_shape="rect" mce_coords="678,28,734,102" mce_href="http://www.madisondiocese.org/">
<area title="E-mail the Catholic Herald" href="mailto:info@madisoncatholicherald.org?subject=E-mail from Catholic Herald Web site" shape="rect" coords="485,87,669,103" alt="E-mail the Catholic Herald" mce_shape="rect" mce_coords="485,87,669,103" mce_href="mailto:info@madisoncatholicherald.org?subject=E-mail from Catholic Herald Web site">
</map></p>
					</div>
				</div>
			</div>

			<div id="tabarea">
				<div id="tabarea_l">
					<div id="tabarea_r">
						<div id="tabmenu">
<div id="spacer9"></div>
<!-- BEGIN: MAIN NAVIGATION -->
<div id="ja-mainnavwrap">
	<div id="ja-mainnav" class="clearfix">
			<div class="moduletable_menu">
					<ul class="menu"><li class="item1"><a href="https://madisoncatholicherald.org/"><span>Home</span></a></li><li class="parent active item29"><a href="/news.html"><span>News</span></a><ul><li id="current" class="active item3"><a href="/news/around-diocese.html"><span>Around the Diocese</span></a></li><li class="item6"><a href="/news/state.html"><span>State</span></a></li><li class="item7"><a href="/natl-world.html"><span>National-World</span></a></li><li class="item102"><a href="/obit.html"><span>Obituaries</span></a></li><li class="item2"><a href="/pastissues.html"><span>Older Editions</span></a></li></ul></li><li class="parent item5"><a href="/bishop.html"><span>Bishop</span></a><ul><li class="item36"><a href="/bishop.html"><span>From the Bishop</span></a></li><li class="item34"><a href="/aboutmorlino.html"><span>About Bishop Morlino</span></a></li><li class="item35"><a href="/aboutbishop.html"><span>About Bishop Emeritus Bullock</span></a></li></ul></li><li class="parent item30"><a href="/opinion.html"><span>Opinion</span></a><ul><li class="item8"><a href="/opinion/editorial.html"><span>Editorial</span></a></li><li class="item16"><a href="/opinion/letters.html"><span>Letters</span></a></li><li class="item11"><a href="/opinion/columns.html"><span>Columns</span></a></li><li class="item129"><a href="/opinion/pastcolumns.html"><span>Past Columns</span></a></li><li class="item145"><a href="/yearoffaith.html"><span>Year of Faith</span></a></li></ul></li><li class="parent item31"><a href="/faith.html"><span>Faith</span></a><ul><li class="item10"><a href="/faith/spirituality.html"><span>Spirituality</span></a></li><li class="item26"><a href="/faith/faithalive.html"><span>Faith Alive</span></a></li><li class="item146"><a href="/yearoffaith.html"><span>Year of Faith</span></a></li></ul></li><li class="parent item13"><a href="/calendar.html"><span>Calendar</span></a><ul><li class="item133"><a href="/calendar.html"><span>All Items</span></a></li><li class="item134"><a href="/arts.html"><span>Arts</span></a></li><li class="item136"><a href="/calendar/fishfries.html"><span>Fish Fries</span></a></li><li class="item137"><a href="/calendar/festivals.html"><span>Festivals</span></a></li><li class="item138"><a href="/calendar/youthcalendar.html"><span>Youth Calendar</span></a></li><li class="item139"><a href="http://www.madisoncatholicherald.org/calendar/cat/cat_id/20.html"><span>Holy Days of Obligation</span></a></li></ul></li><li class="item18"><a href="/arts.html"><span>Arts</span></a></li><li class="parent item107"><a href="/obit.html"><span>Obituaries</span></a><ul><li class="item108"><a href="/obit/clergy.html"><span>Clergy obituaries</span></a></li><li class="item109"><a href="/obit/religious.html"><span>Religious obituaries</span></a></li><li class="item110"><a href="/obit/lay-person.html"><span>Lay person obituaries</span></a></li></ul></li><li class="parent item27"><a href="/multimedia.html"><span>Multimedia</span></a><ul><li class="item37"><a href="/multimedia.html"><span>Multimedia</span></a></li><li class="item25"><a href="http://madisoncatholicherald.smugmug.com/" target="_blank"><span>See &amp; buy photos</span></a></li></ul></li><li class="parent item32"><a href="/advertising.html"><span>Advertising</span></a><ul><li class="item24"><a href="http://www.madisoncatholicherald.org/images/classifieds.pdf" target="_blank"><span>Classifieds (PDF)</span></a></li><li class="item20"><a href="/classifieds.html"><span>Classifieds Information</span></a></li><li class="item19"><a href="/advertising.html"><span>Advertise with Us</span></a></li><li class="item113"><a href="http://www.madisoncatholicherald.org/images/media-kit.pdf" target="_blank"><span>Media Kit (PDF)</span></a></li></ul></li><li class="parent item17"><a href="/about.html"><span>About Us</span></a><ul><li class="item38"><a href="/about.html"><span>About Us</span></a></li><li class="item21"><a href="/subscriptions.html"><span>Subscriptions</span></a></li><li class="item33"><a href="/advertising.html"><span>Advertise with Us</span></a></li><li class="item106"><a href="http://www.madisoncatholicherald.org/images/media-kit.pdf" target="_blank"><span>Media Kit (PDF)</span></a></li><li class="item53"><a href="/chpromomaterials.html"><span>CH Promotion Materials</span></a></li><li class="item23"><a href="/links.html"><span>Links</span></a></li><li class="item22"><a href="/contact.html"><span>Contact Us</span></a></li></ul></li><li class="parent item14"><a href="/youth.html"><span>Youth</span></a><ul><li class="item141"><a href="/youth.html"><span>Youth Page</span></a></li><li class="item140"><a href="/calendar/youthcalendar.html"><span>Youth Calendar</span></a></li></ul></li><li class="item15"><a href="/espanol.html"><span>Español</span></a></li></ul>		</div>
	
	</div>
</div>
<!-- END: MAIN NAVIGATION -->
						</div>
					</div>
				</div>
			</div>

			<div class="clr"></div>
				
			<div class="clr"></div>

			<div id="search">
				<form action="index.php" method="post">
	<div class="searchmchsearch">
		<input name="searchword" id="mod_search_searchword" maxlength="60" alt="Go" class="inputboxmchsearch" type="text" size="16" value="Search this site"  onblur="if(this.value=='') this.value='Search this site';" onfocus="if(this.value=='Search this site') this.value='';" /><input type="image" value="Go" class="buttonmchsearch" src="/images/M_images/searchButton.gif" onclick="this.form.searchword.focus();"/>	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="3" />
</form><p style="font-size: 10px; line-height: 1.4em">For content prior to 9/19/2008, use our<br /><a href="http://www.madisoncatholicherald.org/oldsearch.html" target="_top">old search engine</a> or browse <a href="http://www.madisoncatholicherald.org/pastissues.html" target="_top">older editions</a>.</p>
			</div>

			<div id="pathway">
				<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/84.html" target="_blank"><img src="http://www.madisoncatholicherald.org/images/banners/468x60sample-ad04.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>
			</div>

			<div class="clr"></div>

			<div id="whitebox">
				<div id="whitebox_t">
					<div id="whitebox_tl">
						<div id="whitebox_tr"></div>
					</div>
				</div>

				<div id="whitebox_m">
					<div id="area">
									

						<div id="leftcolumn">
												</div>

												<div id="maincolumn_full">
													
							<table class="nopad">
								<tr valign="top">
									<td>
										
										<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
				<a href="/news/around-diocese/7764-victims-service.html" class="contentpagetitle">
			Service on September 8 to remember the victims of abortion</a>
			</td>
				
				<td align="right" width="100%" class="buttonheading">
		<a href="/news/around-diocese/7764-victims-service.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/component/mailto/?tmpl=component&amp;link=c2e1334f5d9e05885d2849feee6d7e7b69d43c2b" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/images/M_images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td>
						<span>
						Around the Diocese					</span>
			</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Thursday, Sep. 06, 2018 -- 12:00 AM	</td>
</tr>


<tr>
<td valign="top">
<p><strong>MADISON --</strong> Vigil for Life Madison will host a pro-life prayer service near Madison on Saturday, Sept. 8.</p>
<p />On that day, pro-life Americans will honor the memory of the more than 50 million unborn victims of abortion during the National Day of Remembrance for Aborted Children.

</p>
<p>Solemn prayer services will be held simultaneously at gravesites around the country where abortion victims have been buried, as well as at many other memorial sites dedicated in their honor.</p>
<p>The local Memorial Service for Victims of Abortion will be held on Saturday, Sept. 8, at 10:30 a.m. at St. Michael Church, 109 S. Military Rd., Dane.</p>
<p>This solemn memorial service will last approximately one hour. Special guests participating in the event include Fr. Richard Heilman, pastor at St. Mary Parish in Pine Bluff.</p>
<p>He is a regular guest host on Relevant Radio's The Inner Life. He is the founder of the Knights of Divine Mercy, an apostolate for Catholic men's faith formation, and the founder of the Ladies of Divine Mercy, an apostolate for Catholic women's faith formation. He is the author of the Church Militant Field Manual.</p>
<p>In the Sermon on the Mount, Our Lord promised, "Blessed are they who mourn, for they will be comforted."</p>
<p>On September 8, all are invited to seek that divine comfort as they mourn the victims of abortion.</p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

												<div class="moduletable">
					<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/84.html" target="_blank"><img src="http://www.madisoncatholicherald.org/images/banners/468x60sample-ad04.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
	
									</td>
																			<td class="greyline">&nbsp;</td>
										<td width="170">
													<div class="moduletableright-side-ads">
					<div class="bannergroupright-side-ads">

	<div class="bannerheader">Please support our advertisers:</div>
<div class="banneritemright-side-ads"><a href="/component/banners/click/86.html" target="_blank"><img src="http://www.madisoncatholicherald.org/images/banners/nci-roberts-constr160x160.gif" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritemright-side-ads"><a href="/component/banners/click/85.html" target="_blank"><img src="http://www.madisoncatholicherald.org/images/banners/ad-promo160x160v1.gif" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritemright-side-ads"><a href="/component/banners/click/79.html" target="_blank"><img src="http://www.madisoncatholicherald.org/images/banners/catholic_charities7.gif" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritemright-side-ads"><a href="/component/banners/click/69.html" target="_blank"><img src="http://www.madisoncatholicherald.org/images/banners/catholic_cemeteries3.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

	<div class="bannerfooterright-side-ads">
		  	</div>
</div>		</div>
	
										</td>
																	</tr>
							</table>

						</div>
						<div class="clr"></div>
					</div>
					<div class="clr"></div>
				</div>

				<div id="whitebox_b">
					<div id="whitebox_bl">
						<div id="whitebox_br"></div>
					</div>
				</div>
			</div>

			<div id="footerspacer"></div>
		</div>

		<div id="footer">
			<div id="footer_l">
				<div id="footer_r">
					<p id="syndicate">
						<table class="mceItemTable" style="width: 740px; margin-top: -6px; margin-bottom: 0px;" border="0" cellspacing="0" cellpadding="0" summary="table to hold footer">
<tbody>
<tr valign="top">
<td width="80"><img width="80" height="1" alt="" src="http://www.madisoncatholicherald.org/images/blank.png" border="0" mce_src="http://www.madisoncatholicherald.org/images/blank.png"></td>
<td width="580" align="middle">
<p style="margin-bottom: 0px;" mce_style="margin-bottom:0px"><span class="caption" style="color: rgb(136, 136, 136);" mce_style="color: #888888;">Diocese of Madison, <i>Catholic Herald</i> &nbsp; &nbsp; &nbsp; &nbsp; 702 S. High Point Rd., Suite 121, Madison, WI 53719<br>Phone: 608-821-3070 &nbsp; &nbsp; &nbsp; &nbsp; Fax: 608-709-7612 &nbsp; &nbsp; &nbsp; &nbsp; E-mail: <a href="mailto:info@madisoncatholicherald.org?subject=e-mail from Catholic Herald Web site" mce_href="mailto:info@madisoncatholicherald.org?subject=e-mail from Catholic Herald Web site">info@madisoncatholicherald.org</a> <br>Web site created by <a href="http://www.leemark.com/" target="_blank" mce_href="http://www.leemark.com/">Leemark Communications</a> and <i>Catholic Herald</i> staff.</span></p></td>
<td width="80" align="right"><a href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229" target="_blank" mce_href="http://www.facebook.com/pages/Madison-Catholic-Herald/250318114978229"><img width="36" height="36" title="Find us on Facebook" alt="Find us on Facebook" src="http://www.madisoncatholicherald.org/images/icons/facebooklogo36x36.gif" border="0" hspace="1" mce_src="http://www.madisoncatholicherald.org/images/icons/facebooklogo36x36.gif" mce_style="border: 1px solid black;"></a><a href="http://twitter.com/chmadison" target="_blank" mce_href="http://twitter.com/chmadison"><img width="36" height="36" title="Follow us on Twitter" alt="Follow us on Twitter" src="http://www.madisoncatholicherald.org/images/icons/twittericon36x36.gif" border="0" hspace="1" mce_src="http://www.madisoncatholicherald.org/images/icons/twittericon36x36.gif" mce_style="border: 1px solid black;"></a><br mce_bogus="1"></td></tr></tbody></table><p><br mce_bogus="1"></p>
					</p>
				</div>
			</div>
		</div>
	</div>
</div>


</body>
</html>
